# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/_([a-z])/ $1/gm;t' <<< "\"doctype\": \"Item_attribute_value_customer_name\""