$re = '/_([a-z])/m';
$str = '"doctype": "Item_attribute_value_customer_name"';
$subst = " $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;