using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"_([a-z])";
string substitution = @" $1";
string input = @"""doctype"": ""Item_attribute_value_customer_name""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}