#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mix)([^%]*(%{1}(\d+\$)?[-+\s0#]?(\d+|\*)?(\.\d+)?[bt]?[diuoxXfeEgGcs]+)+(?:(?!.*(?:%{1}(?:\d+\$)?[-+\s0#]?(?:\d+|\*)?(?:\.\d+)?[bt]?[diuoxXfeEgGcs]+)+).*)?)" & @CRLF & _
""
Local $sString = "Color %s, number1 %d, number2 %05d, hex %#x, float %5.2f, unsigned value %u."
Local $sSubst = "IMAGE REMOVED FROM CHROME\r\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)