#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^GET \S{0,100}\/\?[a-z]{2,10}=[a-z]{5,35}(&[a-z]{2,10}=\d){2} HTTP"
Local $sString = "GET /?lpypmp=eirieisifjtjgkulimwndgqgdgqh&yblb=6&dgqgdgqh=7 HTTP/1.1"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")