$re = '/^\<Folder id="\w+.*">|\<\/Folder\>/m';
$str = '<Folder id="helo ">
Hello
</Folder>
<Folder id="rohit (0000)">
Hello
</Folder>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;