using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"''|(')";
string substitution = @"''";
string input = @"You're Doing It Wrong!!,'''Mike Walsh'',Intermediate";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}