package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`''|(')`)
var str = `You're Doing It Wrong!!,'''Mike Walsh'',Intermediate`
var substitution = "''"
fmt.Println(re.ReplaceAllString(str, substitution))
}