$re = '/word(?=[^>]*(?:$|<))/';
$str = 'foo word <word> <foo word foo> word word <> word <word> <aibwui word iawigw word>';
$subst = "<newWord>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;