using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @""".{11,}""";
string input = @"""hi""
""hello""
""something""
""somethingsomething""
""1234567890""
""12345678901""
hi
hello
something
1234567890
12345678901";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}