$re = '/".{11,}"/m';
$str = '"hi"
"hello"
"something"
"somethingsomething"
"1234567890"
"12345678901"
hi
hello
something
1234567890
12345678901';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);