package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)".{11,}"`)
var str = `"hi"
"hello"
"something"
"somethingsomething"
"1234567890"
"12345678901"
hi
hello
something
1234567890
12345678901`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}