#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "'([^']+)'"
Local $sString = "la'hier'la"
Local $sSubst = "Nz(Forms("meldb").$1)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)