$re = '/\'([^\']+)\'/';
$str = 'la\'hier\'la';
$subst = "Nz(Forms(\"meldb\").$1)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;