using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"'([^']+)'";
string substitution = @"Nz(Forms(""meldb"").$1)";
string input = @"la'hier'la";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}