package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`'([^']+)'`)
var str = `la'hier'la`
var substitution = "Nz(Forms("meldb").$1)"
fmt.Println(re.ReplaceAllString(str, substitution))
}