#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^:\r\n]+:\h*(.*)"
Local $sString = "afghanistan : Afghanistan" & @CRLF & _
"albania : Albania" & @CRLF & _
"algeria : Algeria" & @CRLF & _
"andorra : Andorra" & @CRLF & _
"angola : Angola"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)