$re = '/^[^:\r\n]+:\h*(.*)/m';
$str = 'afghanistan : Afghanistan
albania : Albania
algeria : Algeria
andorra : Andorra
angola : Angola';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;