using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[^:\r\n]+:\h*(.*)";
string substitution = @"\1";
string input = @"afghanistan : Afghanistan
albania : Albania
algeria : Algeria
andorra : Andorra
angola : Angola";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}