#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?!(([^""]*""){2})*[^""]*$)\n+"
Local $sString = "cztery;"pięć" & @CRLF & _
"";sześć" & @CRLF & _
"uno;"due;due";"tres" & @CRLF & _
"""
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)