#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<a href="(.*?)"> Read more\.\.\.<\/a>"
Local $sString = ""Overview bla bla . It is<a href="http://test.com/portfolio/wadf/"> Read more...</a>""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")