using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<a href=""(.*?)""> Read more\.\.\.<\/a>";
string input = @"""Overview bla bla . It is<a href=""http://test.com/portfolio/wadf/""> Read more...</a>""";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}