using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\""empRef\"":\""(?<empRef>[^\""]*)\""";
string input = @"[{""friendlyName"":"",""empRef"":""012/AB00000""},{""friendlyName"":"",""empRef"":""023/AB11111""}]";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}