# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/CREATE\sTABLE\s([a-zA-Z0-9\`\_\-]{0,})/ $0 IF NOT EXISTS (/;t' <<< "CREATE TABLE `alarmas` ("