package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<\/?[^b]*?>`)
var str = `My awesome <b>thing!</b> is not <i>italic</i>.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}