$re = '/^(?!"[^"]*"(?:,"[^"]*")*,[\d\/]*$).+$/mi';
$str = '"text","text","text","text","text","text","text","text",01/01/2015
"one","two","three","four","five","six","seven","eight",01/01/2015
asdasdasdsad';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);