import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "[\\W_]+|\\b(?:\\d+|ORIGIN)\\b";
final String string = "ORIGIN\n"
+ " 1 malwmrllp1 lallalwgpd paaafvnghl cgshlvealy lvcgergffy tpktrreaed\n"
+ " 61 lqvgqvelgg gpgagslqpl alegslqkrg iveqcctsic slyqlenycn";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}