import re
regex = re.compile(r"[\W_]+|\b(?:\d+|ORIGIN)\b", flags=re.MULTILINE)
test_str = ("ORIGIN\n"
" 1 malwmrllp1 lallalwgpd paaafvnghl cgshlvealy lvcgergffy tpktrreaed\n"
" 61 lqvgqvelgg gpgagslqpl alegslqkrg iveqcctsic slyqlenycn")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)