$re = '/[\W_]+|\b(?:\d+|ORIGIN)\b/m';
$str = 'ORIGIN
1 malwmrllp1 lallalwgpd paaafvnghl cgshlvealy lvcgergffy tpktrreaed
61 lqvgqvelgg gpgagslqpl alegslqkrg iveqcctsic slyqlenycn';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;