$re = '/000001(?!.*;000001;)/';
$str = '000001;000001;';
$subst = "00002";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;