using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\w+) (\w+) (\w+) (\w+)";
string substitution = @"\l$1 $2 $3 $4";
string input = @"First Letter Is Uppercase";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}