$re = '/(\w+) (\w+) (\w+) (\w+)/m';
$str = 'First Letter Is Uppercase';
$subst = "\l$1 $2 $3 $4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;