package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+) (\w+) (\w+) (\w+)`)
var str = `First Letter Is Uppercase`
var substitution = "\l$1 $2 $3 $4"
fmt.Println(re.ReplaceAllString(str, substitution))
}