const regex = /(\w+) (\w+) (\w+) (\w+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\w+) (\\w+) (\\w+) (\\w+)', 'gm')
const str = `First Letter Is Uppercase`;
const subst = `\l$1 $2 $3 $4`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);