#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<body([^>]*)>"
Local $sString = "<body class="blah blah">"
Local $sSubst = "'<body$1><div id="root">'"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)