using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^-a-z0-9\/]+";
string substitution = @"";
string input = @"asdkf
43435&$*k((/\";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}