package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^-a-z0-9\/]+`)
var str = `asdkf
43435&$*k((/\`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}