#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s*[()]\s*"
Local $sString = "flow gavage(ZAB_B2_COCUM) BS" & @CRLF & _
"" & @CRLF & _
"flowWithoutSpace (WitoutUnderscore) BS"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)