package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.+(?<stringOfInterest>.*)`)
var str = `.. Adobe Flash Player ActiveX DSC
... Adobe Flash Player NPAPI
... Adobe Reader XI (..)
.. Adobe Shockwave Player
... Atmel Touchscreen Power
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}