$re = '/\.+(?<stringOfInterest>.*)/';
$str = '.. Adobe Flash Player ActiveX DSC
... Adobe Flash Player NPAPI
... Adobe Reader XI (..)
.. Adobe Shockwave Player
... Atmel Touchscreen Power
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);