package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)motive="(.+?)" res="(\d+/\d+)/(\d+)"`)
var str = `<ok date="1578334440" motive="1.5.4. Невыплата штрафа" res="21/8000/1214657702" udo="0/0" />`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}