#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b(^\w+)"
Local $sString = "While the patient had received travel vaccinations in preparation for a trip to India two years ago, it was not immediately certain that he received the meningococcal vaccine." & @CRLF & _
"Investigation is ongoing, and this report will be updated as more information becomes available." & @CRLF & _
"Reported by:" & @CRLF & _
"?lvaro Mej?a-Echeverry"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)