re = /\b(^\w+)/m
str = 'While the patient had received travel vaccinations in preparation for a trip to India two years ago, it was not immediately certain that he received the meningococcal vaccine.
Investigation is ongoing, and this report will be updated as more information becomes available.
Reported by:
?lvaro Mej?a-Echeverry'
subst = ' '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result