using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b(^\w+)";
string substitution = @" ";
string input = @"While the patient had received travel vaccinations in preparation for a trip to India two years ago, it was not immediately certain that he received the meningococcal vaccine.
Investigation is ongoing, and this report will be updated as more information becomes available.
Reported by:
?lvaro Mej?a-Echeverry";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}