using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"actuals_ADAPS_20150517_3\.t><\/A>\s*(.*?)\s*4k";
string input = @"<A HREF=""actuals_ADAPS_20150517_3.txt""></A> <A HREF=""actuals_ADAPS_20150517_3.txt"">actuals_ADAPS_20150517_3.t></A> May 17 00:50 4k <A HREF=""actuals_ADAPS_20150518_1.txt""></A> <A HREF=""actuals_ADAPS_20150518_1.txt"">actuals_ADAPS_20150518_1.t></A> May 17 18:50 4k <A HREF=""actuals_ADAPS_20150518_3.txt""></A> <A HREF=""actuals_ADAPS_20150518_3.txt"">actuals_ADAPS_20150518_3.t></A> May 18 00:50 4k";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}