package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^@[a-zA-Z0-9]+\s?[a-zA-Z0-9]*$`)
var str = `@foo bar
@fo12 o`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}