package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)&.*?\;`)
var str = `“ ”9 9s asd sa das d as d asd as dsa sad asd as da sdas d “ ” `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}