# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^\pL\pN\\,]+|\B,\B/ /ug;t' <<< "\"bananaã€xxã€tyuã€fdg dfgdfã€dfgfdgdã€dfdfgã€dfgdg ã€cvbcvb\", dfdgd
sdfs. 2te. 459,202' dfg/ dfg, bvn, bn, wqe。uyo.
yuo, \"yuouyã€yuoyã€jlkjã€nmj , tryrtã€346,457ã€ghã€325352 ã€fghfg\""