$re = '/[^\pL\pN\\\\,]+|\B,\B/u';
$str = '"bananaã€xxã€tyuã€fdg dfgdfã€dfgfdgdã€dfdfgã€dfgdg ã€cvbcvb", dfdgd
sdfs. 2te. 459,202\' dfg/ dfg, bvn, bn, wqe。uyo.
yuo, "yuouyã€yuoyã€jlkjã€nmj , tryrtã€346,457ã€ghã€325352 ã€fghfg"';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;