#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?m)^(\d+)\s+\d+"
Local $sString = "1 4 23 44 52 62" & @CRLF & _
"2 3 5 5 5" & @CRLF & _
"5 2 3 4"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)